mpd in kamikaze 8.09

Discussion about my Wifi Radio project at http://mightyohm.com/wifiradio/ or my WL-520gU talk at NOTACON.
Post Reply
User avatar
scharkalvin
Posts: 3
Joined: Thu Sep 08, 2011 11:41 am

mpd in kamikaze 8.09

Post by scharkalvin »

I've downloaded and built from the kamikaze 8.09 link (checked out repository).
Looks like it built version 14.x, but I thought that only version 13.x works (size).
How can I select which verison of mpd is built from the scripts (I followed your build instructions)? I see that the download area has multiple versions available.
I suppose I can always get a USB hub and stuff a USB flash drive into it to get some more space (even an old 256mb
drive would be more than enough!) and use the version that came by default with '8.09 (and that might allow using the new 10.x version of openwrt to maybe get usb 2.0). Note that I still have yet to order a router and sound card, maybe this weekend. There are still a ton of them available on fleabay for under $50.

Post Reply